[FB-Tracker] Created: (DNET-729) Conflict with ionic zip package

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[FB-Tracker] Created: (DNET-729) Conflict with ionic zip package

JIRA tracker@firebirdsql.org
Conflict with ionic zip package
-------------------------------

                 Key: DNET-729
                 URL: http://tracker.firebirdsql.org/browse/DNET-729
             Project: .NET Data provider
          Issue Type: Improvement
          Components: ADO.NET Provider
    Affects Versions: 5.7.0.0
         Environment: visual studio 2015
            Reporter: Eric Bole-Feysot
            Assignee: Jiri Cincura
            Priority: Minor


I use in my app dotnetzip package (ioniczip dll) and when I installed firebird ado.net provider, I got a conflict because of a duplicated reference. I had to use an alias on my dotnetzip reference to fix the problem.
Could you set your dotnetzip as a nugget references instead of including it in the package ?
Thanks

--
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://tracker.firebirdsql.org/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Firebird-net-provider mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/firebird-net-provider
Loading...